Notifications
Clear all

DS4 - Touchpad button not working (as the default DS4 button)  

   RSS

0

I know that there are a few earlier threads on this but they seem unanswered. I am trying to use a DS4 in Bluetooth mode for RDR 2. It works fine by setting the output to DS4 Native (and RDR 2 shows the correct buttons) but the trackpad just doesn't function and pushing the trackpad button performs a critical function in this (and other) games. I've even tried mapping trackpad to Share (which isn't used) but that doesn't work either. Oddly, every once in a while, the trackpad push does get registered but it's a very rare occurrence.

I have been able to get it working in IM1.6 but still have some other weird issues and I wanted to move to 1.7. Is there any fix for this issue in 1.7? It seems like passing the trackpad push should be a pretty easy thing to do since it's working in 1.6. I have tried both enabling and disabling the "use trackpad as mouse" setting. 

Any advice or is this just broken?

Share:

Designed by DSD Consulting Services