controller connects...
 
Notifications
Clear all

controller connects but doesnt work

   RSS

0
Topic starter

So I downloaded inputmapper 1.7 for minecraft and my controller (ps4 controller) connects perfectly. But when I go to play it doesnt work. The only thing that works is the dpad. It works as a mouse to look around. I tried outputting the device as xbox controller and a ps4 controller but no luck. Help would be appreciated. Thanks. I also tried other programs to see if it was inputmappers fault but it still didnt work.

Edit: I have used input mapper in the past for other games and it worked fine. And also tried this on two different laptops and still didnt work.

Hi, this is also happening to me, I had version 1.6 and started giving problems (bugs, crashes) then I found out that I had a new version to download (it being the duty of the program itself to communicate about the new version and so I update)
then I uninstalled and installed the new version 1.7 and I'm having the same problem as you.
my friend is trying to help me but it is difficult ... Could someone help us PLEASE?
I'm really upset that I can't play my games in peace.

Same issue here! Had 1.6 and was working fine until a few days ago, then started crashing my pc. Updated to v1.7 and now it connects to my dualshock 4 but only the trackpad works 🙁 ! Please help!

Share:

Designed by DSD Consulting Services