Notifications
Clear all

V2 Controller stopped working exclusively for no reason but found fix.  

   RSS

0

Hey all,

As of today, out of the blue the exclusive mode stopped working without a single given reason. So what ive tried is upgrading to both 1.7 and 2.0, all to no avail. 

Also tried reinstalling everything (hidguardian, 1.6, 1.7, 2.0, removing both my wired and wireless controllers in device manager while enabling show hidden controllers) all to no avail.

Then i decided to use system restore and go back to a point where my controller was working exclusively. Also this didnt work.

Then I decided to just reinstall hidguardian first, let the pc reboot, and then install 1.6, and ofcourse it wasnt working.

But then i thought yolo, and restarted the computer, so only hidguardian (InputMapperCerberusWhitelister.exe) was active in task manager but inputmapper.exe was not.

Then i removed my controller from pairing in the bluetooth panel and reconnected it again.

Normally i would reopen inputmapper by now, but i thought, lets fire up the game im using my ds4 controller with (fifa series) and see what it does.

And as by miracle it would register all input options as it should be. So it seems (for now) that either EA has decided to natively support ds4 controllers for fifa, or that microsoft added an update in windows that registers the ds4 controllers natively. 

It is the case that ive updated to the lasted build of windows not long ago, so for you all guys make this work, you might need to do that.

Just go to windows update, and select optional updates (as this update isnt madatory yet) and update to the latest build.

To verify you have the latest build, press windows+r and type winver.

The correct version should be:

20H2 with build 19042.630. At least that is my version with the controller working without having the need of having inputmaper active 🙂

Hope this helps for you all too 🙂

 

Share:

Designed by DSD Consulting Services