Notifications
Clear all

Any idea as to what could cause mapped keystrokes to stop being detected in-game???  

   RSS

0

This is strange.

I have set up input mapper profiles for specific games, like Fallout new vegas, ATOM RPG, ect. and some of the buttons are mapped to keyboard keys and they were working fine when I last used them months ago, last year, and now I decided to play some of those old games again with the same input mapper profiles and such, and now none of the keystrokes work for any of the games.

I press the button thats assigned to the keystroke and no response. I know the actual mapping is working because when I go to a text document or search field, and for example, when I hit the left bumper, the letter B shows up, so the keystroke mapping is working as intended, but, in-game, in the three games i've tried, there's no response when I use any of the mapped keystrokes.

I know for a fact they worked before in the past. Still using the exact input mapper i've used when I last played those games.

I have NO idea why they're no longer working.

I even tried other 'map keyboard to controller' programs like anti-micro and even those does nothing in-game, but work, outside the game, aka, typed words in a document with the controller buttons.

Im thinking it was a windows update that messed things up because I did have to reinstall the HID guardian a few months ago after a windows update.

Anyone experienced this before and found out how to fix it or a work around??? Or just a general direction to look at. I dont even know where to begin to search for the issue, let alone resolve it.

Share:

Designed by DSD Consulting Services